Doflamingo
Squire
Squire
Posts: 2
Joined: Tue Jun 19, 2018 8:02 pm

Account lost

Tue Jun 19, 2018 8:11 pm

Hello there,

Well after restarting my phone i logged on the same ios device and account, installed art of conquest back but when i opened the game the bog surprise...

I was lvl 1 on a new server

I had a lvl 28 stronghold ( 3 month intensiv playing^^)

Bought some goods in game etc

I didnt linked my account, didnt know about that.

Is there any possibility to recover my account. Plz lillith dev help me
 
User avatar
Destination
Moderator
Moderator
Posts: 517
Joined: Wed Jul 26, 2017 12:06 pm

Re: Account lost

Tue Jun 19, 2018 8:47 pm

If at all ask the ingame support about that, we here can not help you.

But to warn you, it think it is very unlikely that they can help you with that.
 
Doflamingo
Squire
Squire
Posts: 2
Joined: Tue Jun 19, 2018 8:02 pm

Re: Account lost

Tue Jun 19, 2018 9:22 pm

Destination wrote:
If at all ask the ingame support about that, we here can not help you.

But to warn you, it think it is very unlikely that they can help you with that.


Yeah i tried to reach the ingame support but everytime i try to open the chat between support and i the game crashes. That is why i come here to find help
 
User avatar
Chillblaze
Baron
Baron
Posts: 459
Joined: Fri Nov 17, 2017 1:31 pm

Re: Account lost

Wed Jun 20, 2018 8:54 am

You can try the facebook page untill support chat is fixed. I too had problems with it but it was suddenly working few days ago. Join the realm and get your old id ... make few screenshots of purchase history.
I never heard of any game that will restore account if you did not bind it....
"They don’t sit on benches while eating but squat like Europeans do when they relieve themselves out in the leafy woods." :lol: Albert Einstein
 
User avatar
LightStorm
Baron
Baron
Posts: 156
Joined: Thu Jul 27, 2017 4:45 am
Location: Victoria BC Canada

Re: Account lost

Thu Jun 21, 2018 9:53 am

Doflamingo wrote:
Hello there,

Well after restarting my phone i logged on the same ios device and account, installed art of conquest back but when i opened the game the bog surprise...

I was lvl 1 on a new server...


Let me stop you right there.... did you try switching back to your server?
LightStorm

Who is online

Users browsing this forum: No registered users and 7 guests